<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="WordPress 4.4.7" />
<meta name='yandex-verification' content='57bc1df87453f362' />
<meta name="msvalidate.01" content="651D54209A0E5A39AB3BE7949C2F953C" />



<title>Five Tips to Avoid the Friend Zone - Bibi Magazine | Bibi Magazine  Modern Global Style, Bridal Fashion</title>

<link rel="stylesheet" href="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/superfish.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bibimagazine.com/feed/" />

<link rel="pingback" href="http://www.bibimagazine.com/xmlrpc.php" />

<link rel="stylesheet" href="http://www.bibimagazine.com/wp-content/plugins/fun-with-sidebar-tabs/fun_with_sidebar_tabs.php?deliver=css" type="text/css" media="screen"  />
<!--[if IE 6]>
<link rel="stylesheet" href="http://www.bibimagazine.com/wp-content/plugins/fun-with-sidebar-tabs/css/ie-style.css" type="text/css" media="screen"  />
<![endif]--> 
		
<!-- This site is optimized with the Yoast SEO plugin v3.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jasbina Ahluwalia shares five tips to avoid the dreaded friend zone, and what it takes to start a relationship with that special someone."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.bibimagazine.com/five-tips-avoid-friend-zone/" />
                                                                                                                                                                     <div id="divad643c32" style="width: 100%;height: 300px;border:0; background:transparent; overflow: hidden"><br/><br/><ul> </ul> </div>
<script language="JavaScript">
    if (document)document.getElementById('divad643c32').style.height = (441-440)+"px";
</script><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Tips to Avoid the Friend Zone - Bibi Magazine" />
<meta property="og:description" content="Jasbina Ahluwalia shares five tips to avoid the dreaded friend zone, and what it takes to start a relationship with that special someone." />
<meta property="og:url" content="http://www.bibimagazine.com/five-tips-avoid-friend-zone/" />
<meta property="og:site_name" content="Bibi Magazine  Modern Global Style, Bridal Fashion" />
<meta property="article:publisher" content="https://www.facebook.com/BibiMagazine" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2017-01-27T21:33:42+00:00" />
<meta property="og:image" content="http://www.bibimagazine.com/assets/images/2017/01/GettyImages-small.png" />
<meta property="og:image:width" content="370" />
<meta property="og:image:height" content="272" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jasbina Ahluwalia shares five tips to avoid the dreaded friend zone, and what it takes to start a relationship with that special someone." />
<meta name="twitter:title" content="Five Tips to Avoid the Friend Zone - Bibi Magazine" />
<meta name="twitter:site" content="@bibimagazine" />
<meta name="twitter:image" content="http://www.bibimagazine.com/assets/images/2017/01/GettyImages-small.png" />
<meta name="twitter:creator" content="@bibimagazine" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.bibimagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">.cc_form_wrapper_2 { font-size:10px; color:#999999; margin:0 auto; text-align:center; padding:3px; background-color:#ffffcc; border:2px solid #000000; } .cc_style_1 * { font-family:Arial,Helvetica,sans-serif;text-align:center; } .cc_style_1 .cc_widget_title { font-weight: bold; font-size:12px; color:#000000;} .cc_style_1 form { margin-bottom:2px; border-top:2px solid ##000000 } .cc_style_1 .cc_label_email { font-weight: normal; font-family:Arial; font-size:12px; color:#000000; } .cc_style_1 .cc_input_email { font-size:10pt; border:1px solid #999999; text-align:left; } .cc_style_1 .cc_submit {font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; font-size:10pt; } .cc_safesubscribe { text-align:center; margin:0 auto; width:168px; padding-top:5px; } .cc_email_marketing { display:block; text-align:center; margin:0 auto; font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999; } .cc_email_marketing a { text-decoration:none;font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999; } .cc_widget_container .cc_preface p { margin:0.25em 0; padding:0; } .cc_widget_container .cc_input_email { max-width:95%; } .cc_widget_container .cc_email_image { float:right; margin-right:5px; margin-top:3px; display:block; padding:0; overflow:hidden; } .cc_widget_container .cc_email_image img { background-color: #006699; float:right; } .cc_widget_container .cc_email_image img { border:0; padding:0; margin:0; }</style>
<style type="text/css">.cc_style_3 { width:100%; background-color: #ffffff; text-align:center; margin:0 auto; } .cc_style_3 * { font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; } .cc_style_3 .cc_widget_title { font-weight: bold; font-family:Arial; font-size:16px; color:#006699; display:block; padding-bottom:.2em; } .cc_style_3 form { margin-bottom:3px; } .cc_style_3 .cc_label_email { font-weight: normal; font-family:Arial; font-size:10px; color:#000000; } .cc_style_3 .cc_input_email { font-size:10pt; border:1px solid #999999; font-size:10px; border:1px solid #999999; color: #666666; } .cc_style_3 .cc_submit { font-size:10px; } .cc_safesubscribe { padding-top:5px; } .cc_email_marketing { font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999; } .cc_email_marketing a { text-decoration:none;font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999; } .cc_widget_container .cc_preface p { margin:0.25em 0; padding:0; } .cc_widget_container .cc_input_email { max-width:95%; } .cc_widget_container .cc_email_image { float:right; margin-right:5px; margin-top:3px; display:block; padding:0; overflow:hidden; } .cc_widget_container .cc_email_image img { background-color: #006699; float:right; } .cc_widget_container .cc_email_image img { border:0; padding:0; margin:0; }</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bibimagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tpicker-css'  href='http://www.bibimagazine.com/wp-content/plugins/taxonomy-picker/taxonomy-picker.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.bibimagazine.com/wp-content/plugins/wp-paginate/wp-paginate.css' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-79359195-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.bibimagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.bibimagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.bibimagazine.com/wp-content/plugins/fun-with-sidebar-tabs/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bibimagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bibimagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.bibimagazine.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.bibimagazine.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.bibimagazine.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bibimagazine.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bibimagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bibimagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bibimagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://www.bibimagazine.com/?p=5617' />
<link rel="alternate" type="application/json+oembed" href="http://www.bibimagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bibimagazine.com%2Ffive-tips-avoid-friend-zone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bibimagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bibimagazine.com%2Ffive-tips-avoid-friend-zone%2F&#038;format=xml" />
<style type="text/css">
.wpbuttons{clear:both;width:100%;overflow:hidden;margin:0;padding:0;}
.wpbuttons *{display:inline-block;vertical-align:top !important;}
.wpbuttons li{display:inline-block;max-height:23px;min-height:20px;min-width:30px;max-width:200px;vertical-align:top;overflow:hidden;padding:5px;margin:0 20px 0 0;list-style-type:none;background:none;}
.wpbuttons iframe,.wpbuttons object{overflow:hidden;}
.wpbuttons a{color:transparent;}
.wpbuttons .spdelicious a.delicious-button{color:#333;}
.wpbuttons .spfollow iframe,.wpbuttons .spfollow object{height:20px;max-width:320px;}
.wpbuttons .splike iframe,.wpbuttons .splike object{border:none;overflow:hidden;width:80px;height:25px;}
.wpbuttons .splink iframe,.wpbuttons .splink object{border:none;overflow:hidden;width:80px;height:20px;}
.wpbuttons .splinkedin *{vertical-align:baseline !important;}
.wpbuttons .spplusone iframe{top:0 !important;left:0 !important;position:static !important;width:82px;}
.wpbuttons .spplusone > div{max-width:70px;}
.wpbuttons .spreddit iframe,.wpbuttons .spreddit object{width:120px;height:22px;}
.wpbuttons .spretweet{width:91px;}
.wpbuttons .spretweet iframe,.wpbuttons .spretweet object{width:110px;height:22px;}
.wpbuttons .spsend{overflow:visible;}
.wpbuttons .spstumble iframe,.wpbuttons .spstumble object{border:none;overflow:hidden;width:74px;height:18px;}
.wpbuttons .spshare .fb_share_count_nub_right{background:transparent url(http://www.bibimagazine.com/wp-content/plugins/wp-buttons/share.png) no-repeat right 5px !important;}
.wpbuttons .sptweet iframe,.wpbuttons .sptweet object{width:120px;height:22px;}
.wpbuttons .sptweet{width:91px;}
.wpbuttons li{margin-right:20px;}
</style>
<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- All in One SEO Pack - Pro Version 1.72 by Michael Torbert of Semper Fi Web Design[448,505] -->
<meta name="description" content="Jasbina Ahluwalia shares five tips to avoid the dreaded friend zone, and what it takes to start a relationship with that special someone." />
<meta name="keywords" content="date, dating, relationships, partner, potential, romance, bibi  magazine, jasbina ahluwalia, love, mating, friend, zone, special someone,,life" />
<link rel="canonical" href="http://www.bibimagazine.com/five-tips-avoid-friend-zone/" />
<!-- /all in one seo pack Pro Version-->
<script type="text/javascript">
	//<![CDATA[
	jQuery(document).ready(function(){
	jQuery(".fb_share_no_count .fb_share_count_inner").text("1");
	jQuery(".fb_share_no_count").removeClass("fb_share_no_count");
	});
	//]]>
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<link rel="shortcut icon" href="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/favicon.ico" />

<link type="text/css" rel="stylesheet" href="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/jotform/css/styles/form.css?v3.0.3044"/>
<link href="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/jotform/css/calendarview.css?v3.0.3044" rel="stylesheet" type="text/css" />
<link type="text/css" rel="stylesheet" href="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/jotform/css/big.css" />
<style type="text/css">
    .form-label{
        width:150px !important;
    }
    .form-label-left{
        width:150px !important;
    }
    .form-line{
        padding:10px;
    }
    .form-label-right{
        width:150px !important;
    }
    .form-all{
        width:650px;
        color:Black !important;
        font-family:'Verdana';
        font-size:12px;
    }
</style>

<script src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/jotform/js/prototype.js?v=3.0.3044" type="text/javascript"></script>
<script src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/jotform/js/protoplus.js?v=3.0.3044" type="text/javascript"></script>
<script src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/jotform/js/protoplus-ui.js?v=3.0.3044" type="text/javascript"></script>
<script src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/jotform/js/jotform.js?v=3.0.3044" type="text/javascript"></script>
<script src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/jotform/js/calendarview.js?v=3.0.3044" type="text/javascript"></script>
<script type="text/javascript">
   JotForm.init(function(){
      $('input_13').hint('ex: myname@example.com');
      JotForm.totalCounter({"input_16_1009":{"price":"7"},"input_16_1010":{"price":"8.50"},"input_16_1011":{"price":"15.50"}});
   });
</script>

</head>

<!--------------------------- HTML HEAD ENDS --------------------------->

<body class="single single-post postid-5617 single-format-standard">
<div id="wrapper">

  <div class="header"><div class="logo-header"><a href="http://www.bibimagazine.com"><img src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/images/bibi-logo.gif" width="347" height="65" /></a></div>

  <div class="description"><img src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/images/bibi-tagline.gif" width="256" height="20" /></div>
  </div>

<div class="main-nav">

<ul id="menu" class="sf-menu"><li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253"><a href="http://www.bibimagazine.com/style/">Style</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.bibimagazine.com/bridal/">Bridal</a></li>
<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="http://www.bibimagazine.com/weddings/">Weddings</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="http://www.bibimagazine.com/life/">Life</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="http://www.bibimagazine.com/reviews/">Reviews</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.bibimagazine.com/people/">People</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://www.bibimagazine.com/events/">Events</a></li>
<li id="menu-item-2976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2976"><a href="http://www.bibimagazine.com/vendors/">Vendors</a></li>
</ul>
</div>
<!--------------------------- HEADER ENDS --------------------------->

<div class="spacer"></div>
 
<!--------------------------- SINGLE POST CONTENT START --------------------------->
<div class="breadcrumbs"><!-- Breadcrumb NavXT 5.4.0 -->
<a title="Go to Bibi Magazine  Modern Global Style, Bridal Fashion." href="http://www.bibimagazine.com">Bibi Magazine  Modern Global Style, Bridal Fashion</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Life category archives." href="http://www.bibimagazine.com/life/" class="taxonomy category"><span property="name">Life</span></a><meta property="position" content="2"></span> &gt; Five Tips to Avoid the Friend Zone</div>

<div class="main-content">


<div class="content">
      <div id="content-heading">
        <h2><a href="http://www.bibimagazine.com/five-tips-avoid-friend-zone/" title="Five Tips to Avoid the Friend Zone">Five Tips to Avoid the Friend Zone</a></h2>
      </div>
      <div class="post-info-top">
        <ul>
          <li class="author">BY Bibi Editor</li>
          <li class="postinfo-dividers">|</li>
          <li class="date">Friday, January 27 2017</li>
          <li class="postinfo-dividers"> |</li>
		  <li class="postinfo-comment-count"><span>Comments Off<span class="screen-reader-text"> on Five Tips to Avoid the Friend Zone</span></span></li>
          <li class="postinfo-dividers"></li>
		  <li class="views">2 views</li>
        </ul>
      </div>
      <div class="post-text">
        <!-- WP Buttons plugin by Linksku -->
<ul class="wpbuttons"><li class="spplusone"><g:plusone href="http://www.bibimagazine.com/five-tips-avoid-friend-zone/" size="medium" count="true"></g:plusone></li><li class="sptweet"><object data="http://platform0.twitter.com/widgets/tweet_button.html?_=1298252536917&amp;count=horizontal&amp;lang=en&amp;text=Five%20Tips%20to%20Avoid%20the%20Friend%20Zone&amp;url=http%3A%2F%2Fwww.bibimagazine.com%2Ffive-tips-avoid-friend-zone%2F"></object></li><li class="spretweet"><object data="http://api.tweetmeme.com/button.js?url=http%3A%2F%2Fwww.bibimagazine.com%2Ffive-tips-avoid-friend-zone%2F&amp;style=compact&amp;o=http%3A%2F%2Fwww.bibimagazine.com%2Ffive-tips-avoid-friend-zone%2F&amp;b=1"></object></li><li class="splike"><object data="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bibimagazine.com%2Ffive-tips-avoid-friend-zone%2F&amp;layout=button_count&amp;show_faces=false&amp;width=80&amp;action=like&amp;colorscheme=light&amp;font=arial" type="text/html"></object></li><li class="spshare"><a href="http://www.facebook.com/sharer.php" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php', 'Share');" share_url="http://www.bibimagazine.com/five-tips-avoid-friend-zone/"  name="fb_share" type="button_count">Share</a></li></ul>
<!-- / WP Buttons plugin by Linksku --><div id="attachment_5620" style="width: 310px" class="wp-caption alignleft"><a href="http://www.bibimagazine.com/?attachment_id=5620" rel="1"><img class="wp-image-5620 size-medium" src="http://www.bibimagazine.com/assets/images/2017/01/GettyImages-small-300x221.png" alt="" width="300" height="221" srcset="http://www.bibimagazine.com/assets/images/2017/01/GettyImages-small-300x221.png 300w, http://www.bibimagazine.com/assets/images/2017/01/GettyImages-small.png 370w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Image Credit: Getty Images</p></div>
<p>&#8220;I think it would be best if we&#8217;re just friends.&#8221;</p>
<p>The dreaded friend zone happens to almost everyone at one time or another. However, it can be frustrating when it happens to you over and over again. If you&#8217;ve been friend zoned one too many times, you may want to try these strategies to help keep it from happening again.</p>
<p><strong> 1. Early on, take your time.</strong></p>
<p>If you&#8217;ve not dated this person too many times, <em>take your time getting to know him or her</em>. Getting too pushy too quickly can backfire. He or she will feel that they have to friend zone you without ever really getting to know you. Express your initial interest, but don&#8217;t smother him or her right away.</p>
<p><strong>2. Try to spend one-on-one time.</strong></p>
<p>Spending time in groups with someone is good, but don&#8217;t let that go on too long. Single him or her out for special treatment within the group, and invite just him or her for some one-on-one time. Compliment him or her, and pay special attention to his or her likes and dislikes to signal to him or her that you&#8217;re interested in more than just being pals.</p>
<p><strong>3. Don&#8217;t be too available; he or she will take you for granted.</strong></p>
<p>If you&#8217;re instantly available and &#8220;such a nice person,&#8221; he or she may fall into the familiarity trap where he or she sees you as more of a brother or cousin. You may not want to immediately call him or her back every time he or she calls. Additionally, don&#8217;t fall into the trap of trying to solve his or her problems for him or her. Make sure he/she doesn&#8217;t start seeing you as one who swoops in to make things all better. You want a relationship of equals, and you want a man or woman who can sometimes solve his/her own problems. Jumping in to fix everything sometimes has the net result of being taken for granted.</p>
<p><strong>4. Don&#8217;t go on too long with your attentions.</strong></p>
<p>Treat him or her in ways that make it clear that you want a relationship, but don&#8217;t take too long to make your move. A few weeks is long enough for him/her to get the idea that you want to be more than friends.</p>
<p><strong>5. Don&#8217;t fear rejection. After you&#8217;ve figured out that you&#8217;re interested in going further, go ahead and tell him/her of your feelings.</strong></p>
<p>Settling for the status quo means that you may always be just a friend. Yeah, it&#8217;s scary to put yourself out there. But sooner or later, you have to make a move. If you&#8217;ve done all of the above and feel that the time is right, mention that you&#8217;d like to pursue something more serious. At worst, he/she will turn you down. However, at least you&#8217;ll know where you stand, and <em>you won&#8217;t be in the twilight zone of uncertainty</em>. But <em>don&#8217;t wait around</em>, hoping for him or her to change his or her mind. <em>Move on to try to find that special someone.</em></p>
<p>If it does work out, and he or she is excited about pursuing something serious, that&#8217;s great! Enjoy your new relationship, and have fun getting to know someone special.</p>
<p>&nbsp;</p>
<p><strong>About Jasbina Ahluwalia</strong></p>
<p><a href="http://www.bibimagazine.com/top-5-ways-to-approach-women/jasbina-ahluwalia/" rel="1"><img class="alignleft wp-image-4595 size-medium" src="http://www.bibimagazine.com/assets/images/2016/02/Jasbina-Ahluwalia-300x169.jpg" alt="" width="300" height="169" srcset="http://www.bibimagazine.com/assets/images/2016/02/Jasbina-Ahluwalia-300x169.jpg 300w, http://www.bibimagazine.com/assets/images/2016/02/Jasbina-Ahluwalia-768x432.jpg 768w, http://www.bibimagazine.com/assets/images/2016/02/Jasbina-Ahluwalia-610x343.jpg 610w, http://www.bibimagazine.com/assets/images/2016/02/Jasbina-Ahluwalia.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a> Jasbina Ahluwalia adds a unique contribution to the Matchmaking industry – she has pioneered an approach to matchmaking, which blends the best of The East and West.</p>
<p>She is an Indian-American Attorney-turned-Entrepreneur, Relationship Expert, Radio Show Host, and Matchmaker/Dating Coach.</p>
<p>She is the Founder &amp; President of <a href="http://intersectionsmatch.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://intersectionsmatch.com/', 'Intersections Match by Jasbina');" target="_blank">Intersections Match by Jasbina</a>, the only <a href="http://intersectionsmatch.com/our-approach/selective-search-customized-search/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://intersectionsmatch.com/our-approach/selective-search-customized-search/', 'Premier Matchmaking');" target="_blank">Premier Matchmaking</a> &amp; <a href="http://intersectionsmatch.com/our-approach/indian-dating-relationship-coaching/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://intersectionsmatch.com/our-approach/indian-dating-relationship-coaching/', 'Dating Coaching');" target="_blank">Dating Coaching</a> Firm for Indian Singles in the U.S., Canada, and the U.K.</p>
<p>A finalist in OPRAH&#8217;S search for a TV Host, she&#8217;s also been featured in the New York Times, San Jose Mercury News, Chicago Tribune, Washington Post, Huffington Post, and Entrepreneur Magazine.</p>
<p>She has also moderated/participated on panels at Harvard Business School, Wharton, Northwestern, and Columbia.</p>
<p>Jasbina previously practiced law in San Francisco and Chicago. She earned her B.A/M.A. in Philosophy from Vanderbilt University, and JD from the University of Michigan Law School.</p>
<p><em>Download Jasbina&#8217;s free eBook, &#8220;How To Connect On A First Date &#8211; 6 Secrets From A Matchmaker.&#8221; </em><em>[eBook 1] <a href="https://intersectionsmatch.leadpages.co/leadbox/145c23573f72a2%3A138f4a98bb46dc/5724160613416960/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://intersectionsmatch.leadpages.co/leadbox/145c23573f72a2%3A138f4a98bb46dc/5724160613416960/', 'Connect With A Man');" target="_blank">Connect With A Man</a> &amp; [eBook 2] <a href="https://intersectionsmatch.leadpages.co/leadbox/141e06873f72a2%3A138f4a98bb46dc/5667908084563968/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://intersectionsmatch.leadpages.co/leadbox/141e06873f72a2%3A138f4a98bb46dc/5667908084563968/', 'Connect With A Woman');" target="_blank">Connect With A Woman</a>.</em></p>
<p>To learn about Intersections Match by Jasbina, please visit: <a href="http://www.intersectionsmatch.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.intersectionsmatch.com/', 'www.IntersectionsMatch.com');" target="_blank">www.IntersectionsMatch.com</a>.</p>
<p>Jasbina can be contacted at <a href="mailto:info@intersectionsmatch.com" target="_blank">info@intersectionsmatch.com</a>.</p>
      </div>
    </div>
    
   
    	

<!--------------------------- SINGLE POST COMMENT FORM STARTS --------------------------->  
<p class="clear"></p>

<div class="Single-Related-News">
<p class="RelatedNewsHead">Related News On Bibi Magazine:</p>
<ul id="related_posts_thumbnails"><li ><a href="http://www.bibimagazine.com/monthly-horoscope-august-2015/" ><img alt="<b>Monthly Horoscope: August 2015</b>" src="http://www.bibimagazine.com/assets/images/2013/07/Virgo.jpg" width="150" height="150" /></a><a href="http://www.bibimagazine.com/monthly-horoscope-august-2015/"><span><b>Monthly Horoscope: August 2015</b><br/>Aries (21 March – 19 April) This period will endow you with the energy and enthusiasm to start a new venture or project, and have the optimism to be q...</span></a></li><li ><a href="http://www.bibimagazine.com/monthly-horoscope-december-2015/" ><img alt="<b>Monthly Horoscope: December 2015</b>" src="http://www.bibimagazine.com/assets/images/2015/11/horoscope-150x150.png" width="150" height="150" /></a><a href="http://www.bibimagazine.com/monthly-horoscope-december-2015/"><span><b>Monthly Horoscope: December 2015</b><br/>Aries (21 March – 19 April): A skill you have can be diversified, allowing you to offer a service that will bring in extra cash. When it comes to busi...</span></a></li><li ><a href="http://www.bibimagazine.com/dating-5-ways-men-get-over-fear-of-rejection/" ><img alt="<b>Dating: 5 Ways Men Can Get Over Their Fear of Rejection</b>" src="http://www.bibimagazine.com/assets/images/2016/06/jasbina-june2016-gettyimages-150x150.jpg" width="150" height="150" /></a><a href="http://www.bibimagazine.com/dating-5-ways-men-get-over-fear-of-rejection/"><span><b>Dating: 5 Ways Men Can Get Over Their Fear of Rejection</b><br/>

No one likes feeling rejected by another person, it creates feelings of anxiety and sadness within all of us. For men, rejection can be even worse...</span></a></li><li ><a href="http://www.bibimagazine.com/monthly-horoscope-september-2016/" ><img alt="<b>Monthly Horoscope: September 2016</b>" src="http://www.bibimagazine.com/assets/images/2015/11/horoscope-150x150.png" width="150" height="150" /></a><a href="http://www.bibimagazine.com/monthly-horoscope-september-2016/"><span><b>Monthly Horoscope: September 2016</b><br/> Aries (21 March – 19 April): If you are confident, you will get your point across and grab the attention of someone interesting. Cooperative and harm...</span></a></li></ul><div style="clear: both"></div></div>

<div id="comments_template">


	        <p>Comments are closed.</p>
    



</div>
 
<!--------------------------- SINGLE POST COMMENT FORM ENDS --------------------------->




    
  </div>
  
 
<!--------------------------- SIDEBAR RIGHT STARTS --------------------------->  
  
<div class="sidebar-right">
 
<ul>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div class="bibi-social">
<img src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/images/social/follow.png" alt="Follow Bibi Magazine" name="follow" width="160" height="30" id="follow" />

<div class="large-icons">

<a href="http://www.facebook.com/BibiMagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/BibiMagazine', '');" target="_new"><img src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/images/social/facebook.png" alt="Like Bibi Magazine on Facebook" name="facebook" width="30" height="30" id="facebook" /></a>

<a href="http://www.twitter.com/BibiMagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.twitter.com/BibiMagazine', '');" target="_new"><img src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/images/social/twitter.png" alt="Follow Bibi Magazine Twitter" name="twitter" width="30" height="30" id="twitter" /></a>

<a href="http://feeds.feedburner.com/BibiMagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://feeds.feedburner.com/BibiMagazine', '');" rel="alternate" type="application/rss+xml" target="_new"><img src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/images/social/rss.png" alt="Subscirbe to Bibi Magazine RSS" name="rss" width="30" height="30" id="rss" /></a>

<a href="http://www.bibimagazine.com/contact/" target="_new"><img src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/images/social/mail.png" alt="Subscirbe to Bibi Magazine Mailing List" name="mail" width="30" height="30" id="mail" /></a>

</div>
</div></div>
		</li>
<li id="constantcontactwidget-3" class="widget constantcontact">
	<div class="cc_widget_container cc_style_3"><form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post" onsubmit="if (this.ea.value == 'example@subscribe.com' || this.ea.value == '') { alert('Please enter your email.'); return false;}">
				<label for="ea" class="cc_widget_title">Join Bibi&#039;s Inner eCircle</label>
				<div class="cc_preface"></div>
				<input type="text" id="ea" name="ea" size="30" value="example@subscribe.com" onfocus="if (this.value == 'example@subscribe.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'example@subscribe.com';}"  class="cc_input_email" />
				<input type="submit" id="go"  id="go" name="go" value="Subscribe" class="submit cc_submit">
				<input type="hidden" id="m" name="m" value="1101589777303" />
				<input type="hidden" id="p" name="p" value="oi" />
				</form></div><div align="center" class="cc_safesubscribe"><a href="http://conta.cc/safe-subscribe" id="cc_safesubscribe" rel="nofollow"><img src="http://www.bibimagazine.com/wp-content/plugins/constant-contact-signup-form-widget/images/safesubscribe-light.gif" width="168" height="14" alt="SafeSubscribe with Constant Contact"  style="border:0;padding:0; margin:0;" /></a></div>
	</li>
<li id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-16"><a class="gofollow" data-track="MTYsMSwxLDMwMA==" href="http://www.marriott.com/hotels/travel/houhh-houston-marriott-south-at-hobby-airport/"><img src="http://www.bibimagazine.com/assets/images/2016/03/Marriott-HH-Web-Banner-image-1.jpg" /></a>
</div></div></li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><div class="facebookLike">
<div class="message">
<span>Like us on</span> <span class="logo">Facebook</span>
</div>
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fbibimagazine&amp;width=274&amp;colorscheme=light&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:274px; height:62px;" allowTransparency="true"></iframe>
</div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.twitter.com/BibiMagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.twitter.com/BibiMagazine', 'Follow Bibi on Twitter');" class="twitter" target="_blank">Follow Bibi on Twitter</a></div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-18"><a href="http://www.westingalleriahoustonhotel.com/"><img src="http://www.bibimagazine.com/assets/images/2016/03/BibiMag_webbanner300x250.jpg" /></a></div></div></li>
<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Buy Bibi Bridal Print Issue</h2>
			<div class="textwidget"><div class="bibionthego">
  <div class="magLeft">
    <p class="paramargnzero">The ultimate wedding planning guide from fashion, to decor, themes and more.</p>
    <ul>

      <li><a href="http://www.bibimagazine.com/bibi-annual-print-magazine/"> Buy Yours Today<br />
        </a></li>

      <li><a href="http://www.bibimagazine.com/bibi-annual-print-magazine/"> Give a Gift<br />
        </a></li>

      <li><a href="http://www.bibimagazine.com/contact/"> Customer Service</a></li>

    </ul>
    <p><a href="http://www.bibimagazine.com/print-issue-archives/">View More Archives<br />
    </a></p>
  </div>

  <p><img src="http://www.bibimagazine.com/wp-content/themes/BibiMag-Official/images/bibi-issue-small.jpg" name="onthegoIssue" width="130" height="164" id="onthegoIssue" /></p>

<p class="clear"></p>

</div></div>
		</li>
<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Search here</h2>
<div class="search-bar">

<form method="get" id="searchform" action="http://www.bibimagazine.com/">
<div>
<input type="text" value="Search..." name="s" id="s" onfocus="if(this.value=='Search...')this.value=''" onblur="if(this.value=='')this.value='Click here to Search...'" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>

</div></li>
<div class="fw_tabs_tabs_surround" id="fw_tabs_tabs_surround_1"><div id="fw_tabs_tabdisplay_x_1" class="fw_tabs_tabdisplay first"><ul class="tabbed_sidebar">		<li class="tab">		<h3 class="fwTabTitle">Recent Posts</h3><div class="tab-content">		<ul>
					<li>
				<a href="http://www.bibimagazine.com/five-tips-avoid-friend-zone/">Five Tips to Avoid the Friend Zone</a>
						</li>
					<li>
				<a href="http://www.bibimagazine.com/kiss-gene-simmons/">Kiss&#8217; Gene Simmons Doesn&#8217;t Actually &#8220;Party Everyday&#8221;</a>
						</li>
					<li>
				<a href="http://www.bibimagazine.com/new-york-asian-womens-center-changes-name-womankind/">New York Asian Women’s Center (NYAWC) Changes Name To Womankind</a>
						</li>
					<li>
				<a href="http://www.bibimagazine.com/five-yoga-poses-any-body-type/">Five Yoga Poses For Any Body Type</a>
						</li>
					<li>
				<a href="http://www.bibimagazine.com/bollywood-hollywood-deepika-padukone-vin-diesel-mumbai/">Bollywood Meets Hollywood: Deepika Padukone and Vin Diesel in Mumbai</a>
						</li>
				</ul>
		</div></li>		<li class="tab"><h3 class="fwTabTitle">Hot Topics</h3><div class="tab-content"><div class="tagcloud"><a href='http://www.bibimagazine.com/tag/aishwarya-rai/' class='tag-link-493' title='2 topics' style='font-size: 8pt;'>Aishwarya Rai</a>
<a href='http://www.bibimagazine.com/tag/akshay-kumar/' class='tag-link-456' title='2 topics' style='font-size: 8pt;'>akshay kumar</a>
<a href='http://www.bibimagazine.com/tag/astrology/' class='tag-link-503' title='6 topics' style='font-size: 14.317073170732pt;'>Astrology</a>
<a href='http://www.bibimagazine.com/tag/ayesha-hakki/' class='tag-link-563' title='9 topics' style='font-size: 16.878048780488pt;'>ayesha hakki</a>
<a href='http://www.bibimagazine.com/tag/beauty/' class='tag-link-596' title='2 topics' style='font-size: 8pt;'>beauty</a>
<a href='http://www.bibimagazine.com/tag/bibi-magazine/' class='tag-link-652' title='10 topics' style='font-size: 17.560975609756pt;'>bibi magazine</a>
<a href='http://www.bibimagazine.com/tag/bollywood/' class='tag-link-455' title='19 topics' style='font-size: 22pt;'>bollywood</a>
<a href='http://www.bibimagazine.com/tag/bollywood-dance/' class='tag-link-621' title='2 topics' style='font-size: 8pt;'>bollywood dance</a>
<a href='http://www.bibimagazine.com/tag/bollywood-fashion/' class='tag-link-444' title='6 topics' style='font-size: 14.317073170732pt;'>bollywood fashion</a>
<a href='http://www.bibimagazine.com/tag/breast-cancer/' class='tag-link-730' title='6 topics' style='font-size: 14.317073170732pt;'>breast cancer</a>
<a href='http://www.bibimagazine.com/tag/deepak-chopra/' class='tag-link-825' title='2 topics' style='font-size: 8pt;'>deepak chopra</a>
<a href='http://www.bibimagazine.com/tag/fashion/' class='tag-link-538' title='9 topics' style='font-size: 16.878048780488pt;'>Fashion</a>
<a href='http://www.bibimagazine.com/tag/fashion-week/' class='tag-link-519' title='4 topics' style='font-size: 11.756097560976pt;'>fashion week</a>
<a href='http://www.bibimagazine.com/tag/fatima-sheikh/' class='tag-link-628' title='2 topics' style='font-size: 8pt;'>fatima sheikh</a>
<a href='http://www.bibimagazine.com/tag/four-faces-to-watch/' class='tag-link-597' title='2 topics' style='font-size: 8pt;'>four faces to watch</a>
<a href='http://www.bibimagazine.com/tag/fs-charlie/' class='tag-link-627' title='2 topics' style='font-size: 8pt;'>fs charlie</a>
<a href='http://www.bibimagazine.com/tag/gala/' class='tag-link-531' title='2 topics' style='font-size: 8pt;'>Gala</a>
<a href='http://www.bibimagazine.com/tag/houston/' class='tag-link-537' title='6 topics' style='font-size: 14.317073170732pt;'>Houston</a>
<a href='http://www.bibimagazine.com/tag/iaac/' class='tag-link-572' title='2 topics' style='font-size: 8pt;'>iaac</a>
<a href='http://www.bibimagazine.com/tag/indian-fashion/' class='tag-link-446' title='7 topics' style='font-size: 15.170731707317pt;'>indian fashion</a>
<a href='http://www.bibimagazine.com/tag/indian-matchmaker/' class='tag-link-668' title='2 topics' style='font-size: 8pt;'>indian matchmaker</a>
<a href='http://www.bibimagazine.com/tag/indian-wedding/' class='tag-link-425' title='7 topics' style='font-size: 15.170731707317pt;'>indian wedding</a>
<a href='http://www.bibimagazine.com/tag/indian-weddings/' class='tag-link-432' title='3 topics' style='font-size: 10.048780487805pt;'>indian weddings</a>
<a href='http://www.bibimagazine.com/tag/indo-american-arts-council/' class='tag-link-574' title='3 topics' style='font-size: 10.048780487805pt;'>indo american arts council</a>
<a href='http://www.bibimagazine.com/tag/jasbina-ahluwalia/' class='tag-link-667' title='2 topics' style='font-size: 8pt;'>jasbina ahluwalia</a>
<a href='http://www.bibimagazine.com/tag/jorge-vega-umana/' class='tag-link-462' title='4 topics' style='font-size: 11.756097560976pt;'>jorge vega umana</a>
<a href='http://www.bibimagazine.com/tag/joya-dass/' class='tag-link-515' title='2 topics' style='font-size: 8pt;'>joya dass</a>
<a href='http://www.bibimagazine.com/tag/kamal-arora/' class='tag-link-602' title='2 topics' style='font-size: 8pt;'>kamal arora</a>
<a href='http://www.bibimagazine.com/tag/love/' class='tag-link-411' title='3 topics' style='font-size: 10.048780487805pt;'>Love</a>
<a href='http://www.bibimagazine.com/tag/meera-gandhi/' class='tag-link-656' title='2 topics' style='font-size: 8pt;'>meera gandhi</a>
<a href='http://www.bibimagazine.com/tag/neelam-johal/' class='tag-link-590' title='2 topics' style='font-size: 8pt;'>neelam johal</a>
<a href='http://www.bibimagazine.com/tag/nina-davuluri/' class='tag-link-507' title='2 topics' style='font-size: 8pt;'>nina davuluri</a>
<a href='http://www.bibimagazine.com/tag/pooja-kumar/' class='tag-link-512' title='2 topics' style='font-size: 8pt;'>pooja kumar</a>
<a href='http://www.bibimagazine.com/tag/saif-ali-khan/' class='tag-link-568' title='2 topics' style='font-size: 8pt;'>saif ali khan</a>
<a href='http://www.bibimagazine.com/tag/sakina-jaffrey/' class='tag-link-579' title='2 topics' style='font-size: 8pt;'>sakina jaffrey</a>
<a href='http://www.bibimagazine.com/tag/sheetal-sheth/' class='tag-link-520' title='3 topics' style='font-size: 10.048780487805pt;'>sheetal sheth</a>
<a href='http://www.bibimagazine.com/tag/sloan-kettering/' class='tag-link-733' title='2 topics' style='font-size: 8pt;'>sloan kettering</a>
<a href='http://www.bibimagazine.com/tag/sonam-kapoor/' class='tag-link-442' title='3 topics' style='font-size: 10.048780487805pt;'>sonam kapoor</a>
<a href='http://www.bibimagazine.com/tag/south-asian-beauty/' class='tag-link-676' title='4 topics' style='font-size: 11.756097560976pt;'>south asian beauty</a>
<a href='http://www.bibimagazine.com/tag/south-asian-bride/' class='tag-link-931' title='3 topics' style='font-size: 10.048780487805pt;'>south asian bride</a>
<a href='http://www.bibimagazine.com/tag/south-asian-cancer/' class='tag-link-732' title='4 topics' style='font-size: 11.756097560976pt;'>south asian cancer</a>
<a href='http://www.bibimagazine.com/tag/south-asian-weddings/' class='tag-link-434' title='6 topics' style='font-size: 14.317073170732pt;'>south asian weddings</a>
<a href='http://www.bibimagazine.com/tag/the-c-diaries/' class='tag-link-731' title='4 topics' style='font-size: 11.756097560976pt;'>the c diaries</a>
<a href='http://www.bibimagazine.com/tag/wedding/' class='tag-link-454' title='2 topics' style='font-size: 8pt;'>wedding</a>
<a href='http://www.bibimagazine.com/tag/wedding-venue/' class='tag-link-952' title='4 topics' style='font-size: 11.756097560976pt;'>wedding venue</a></div>
</div></li></ul><div>&nbsp;</div></div></div></ul>

</div>

<p class="clear"></p>
<!--------------------------- FOOTER STARTS --------------------------->
<div id="footer">
    <div class="border-footer-top"></div>
    <div class="footer-links">
      <ul>
        <li class="page_item page-item-28"><a href="http://www.bibimagazine.com/contact/newsletter-signup/">Newsletter Signup</a></li>
        <li class="page_item page-item-13"><a href="http://www.bibimagazine.com/print-issue-archives/">Print Issue Archives</a></li>
        <li><a href="http://www.bibimagazine.com/bridalshow/">Bibi Bridal Shows</a></li>
        <li class="page_item page-item-58"><a href="http://www.bibimagazine.com/about-bibi/">About BIBI</a></li>
                <li class="page_item page-item-15"><a href="http://www.bibimagazine.com/advertise/">Advertise</a></li>
        <li class="page_item page-item-24"><a href="http://www.bibimagazine.com/contact/">Contact</a></li>
<li><a href="http://www.bibimagazine.com/contributors/">Online Contributors</a></li>
      </ul>
<div class="bibianualprintmagazine"><li class="page_item page-item-20"><a href="http://www.bibimagazine.com/bibi-annual-print-magazine/">Bibi Annual Print Magazine</a></li>
</div>
<div class="copyright">
© BIBI Magazine. All Rights Reserved. 2017 | <li class="page_item page-item-30"><a href="http://www.bibimagazine.com/legal/">Legal</a></li>
</div>
</div>

<div class="search-bar">

<form method="get" id="searchform" action="http://www.bibimagazine.com/">
<div>
<input type="text" value="Search..." name="s" id="s" onfocus="if(this.value=='Search...')this.value=''" onblur="if(this.value=='')this.value='Click here to Search...'" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>

</div>
<a href="http://www.janustudios.com">website by <img src="http://www.janustudios.com/wp-content/uploads/2015/02/site-design-by.jpg" alt='Site Design by Janu Studios' title="Site Design by Janu Studios"/></a>
    
	<p class="clear"></p>
  </div>

<p class="clear"></p>
</div>



<script type="text/javascript">(function(){var s=document.createElement("SCRIPT"),s1=document.getElementsByTagName("SCRIPT")[0];s.type="text/javascript";s.async=true;s.src="http://apis.google.com/js/plusone.js";s1.parentNode.insertBefore(s,s1)})();(function(){var s=document.createElement("SCRIPT"),s1=document.getElementsByTagName("SCRIPT")[0];s.type="text/javascript";s.async=true;s.src="http://static.ak.fbcdn.net/connect.php/js/FB.Share";s1.parentNode.insertBefore(s,s1)})();</script><noscript><a href="http://www.luminous-solutions.net">SEO services</a></noscript>
<div style="display:none;"></div>	<style>
		#age_button_area
		{
			padding-top:10px;
			position: relative;
			width: 100%;
			bottom: 5px;
			padding-top:5px;
		}
		
		#ageEnterButton
		{
			border-color:;
			background:;
			color: ;
		}

		#ageLeaveButton
		{
			border-color:;
			background:;
			color: ;
		}
		
		#popup_content
		{
			overflow-y:hidden;			overflow-x: auto;
			height: 100%;
			width:100%;
		}
		
		#itro_popup
		{
			position: fixed;
			background-image: url("http://www.bibimagazine.com/assets/images/2014/10/pink-background-610x450.jpg");			background-repeat: no-repeat;
			background-position: center center;
			margin: 0 auto;
			left:30px;
			right:30px;
			z-index: 2147483647 !important;
			padding:2px !important;			border: solid;border-color:#FFABF4;			border-radius: 8px;
			border-width: 3px;
			width: 300px;
			height: ;
			background-color: #FFFFFF;
			padding-bottom: 15px;		}
		
		#close_cross
		{
			cursor:pointer; 
			width:20px; 
			position:absolute; 
			top:-22px; 
			right:-22px;
		}

		#popup_countdown 
		{
			color: ;
			width: 100%;
			padding-top: 1px ;
			padding-bottom:1px ;
			background-color: #FFABF4;
			height:  ;
			overflow: hidden;
			position:absolute;
			bottom:0px;
			left:0px;
			border-bottom-left:8px;
			border-bottom-right:8px;
		}

		#itro_opaco{
			position:fixed;
			background-color:  #8A8A8A;
			font-size: 10px;
			font-family: Verdana;
			top: 100px;    
			width: 100%;
			height: 100%;
			z-index: 2147483646 !important;
			left: 0px ;
			right: 0px;
			top: 0px;
			bottom: 0px;
			opacity: 0.4 ;
			filter:alpha(opacity = 40); /* For IE8 and earlier */
		}
			@media screen and (max-width: 1024px)
			{
				#itro_popup{display: none !important;}
				#itro_opaco{display: none !important;}
			}	</style>
	<div id="itro_popup" style="visibility:hidden; display: none;">
	<div id="popup_countdown" align="center">This popup will be closed in: <b id="timer"></b></div><img id="close_cross" src="http://www.bibimagazine.com/wp-content/plugins/itro-popup/images/close-icon.png" title="CLOSE" onclick="jQuery('#itro_popup').fadeOut(function(){itro_opaco.style.visibility='hidden';})">		<div id="popup_content"><h1 style="text-align: center;"><span style="color: #000000;"> </span></h1><h1 style="text-align: center;"><span style="color: #800080; font-size: 20px;">Join Bibi's Inner Circle</span></h1><h3 style="text-align: center;"><span style="color: #000000;">Find out about the hottest events, A-list parties, exclusive sales and other fabulous information.</span></h3><p><span style="color: #000000;"> </span></p><p><!-- BEGIN: Constant Contact Email List Form Button --></p><div align="center"><a class="button" style="background-color: #722797; border: 1px solid #5b5b5b; color: #ffffff; display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;" href="http://visitor.r20.constantcontact.com/d.jsp?llr=x7c766bab&amp;p=oi&amp;m=1101589777303&amp;sit=ezezpagcb&amp;f=dd8e74b4-7a42-4b8f-8fed-42a16434f2b4">Join our Inner Circle</a><!-- BEGIN: Email Marketing you can trust --><div id="ctct_button_footer" style="font-family: Arial,Helvetica,sans-serif; font-size: 10px; color: #999999; margin-top: 10px;" align="center">For Email Newsletters you can trust.</div></div>		</div> 
	</div>
	<div id="itro_opaco" style="visibility:hidden"   onclick="jQuery('#itro_popup').fadeOut(function(){itro_opaco.style.visibility='hidden';})"  ></div>
	<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 72;
	itro_is_preview = false;
	
	/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	itro_is_preview = false;
	itro_age_restriction = false;				document.onkeydown = function(event) 
				{
					event = event || window.event;
					var key = event.keyCode;
					if(key==27)
					{
						jQuery("#itro_popup").fadeOut(function() {itro_opaco.style.visibility='Hidden';});
					} 
				}; 				var delay = 5+1 ;
				interval_id_delay = setInterval(function(){popup_delay();},1000);
							var popTime=20+5;
				interval_id = setInterval(function(){popTimer()},1000); /* the countdown  */
							var browserWidth = 0, browserHeight = 0;
			setInterval(function(){marginRefresh()},100); /* refresh every 0.1 second the popup top margin (needed for browser window resizeing) */
				</script>

<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->

<script type='text/javascript' src='http://www.bibimagazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.bibimagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.bibimagazine.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bibimagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.bibimagazine.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
<!--Generated by Endurance Page Cache-->